Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#20686 - kdesdk-poxml has (virtual) dependency anltr. Is this a typo?

Attached to Project: Arch Linux
Opened by Thomas Taylor (god-anubis) - Tuesday, 31 August 2010, 15:07 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 31 August 2010, 15:40 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The new kdesdk-poxml package has a dependency for anltr, (yes a-n-l-t-r, which immediately reminded me of antlr) but pacman cannot resolve this dependency since there is no anltr package. Neither pacman -Ss, nor a search in this website showed anything. Also for kdesdk-poxml the dependency anltr is listed as "(virtual)" whatever that means.

Additional info:
4.5.1-1

Steps to reproduce:
Try to update kdesdk-poxml
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 31 August 2010, 15:40 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#20684 

Loading...