Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#20581 - [totem] Should depend on libgdata

Attached to Project: Arch Linux
Opened by Michael Kanis (damumbl) - Monday, 23 August 2010, 20:43 GMT
Last edited by Jan de Groot (JGC) - Monday, 23 August 2010, 21:53 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The included Youtube plugin of Totem needs libgdata. If it's not installed and try to enable the plugin, you'll get the error message "Unable to activate plugin YouTube Browser", which says absolutely nothing. However on the CLI Totem gives a hint:

(totem:24629): Totem-WARNING **: libgdata.so.7: cannot open shared object file: No such file or directory
(totem:24629): Totem-WARNING **: Could not load plugin youtube
(totem:24629): Totem-WARNING **: Error, impossible to activate plugin 'YouTube Browser'

Steps to reproduce:
Open Totem, with libgdata not installed on your system, go to Edit → Plugins and try to enable the Youtube plugin.
This task depends upon

Closed by  Jan de Groot (JGC)
Monday, 23 August 2010, 21:53 GMT
Reason for closing:  Not a bug
Additional comments about closing:  This dependency is in optdepends.
Comment by Ionut Biru (wonder) - Monday, 23 August 2010, 21:29 GMT
libgdata is an optional dependency and after the first installation, all optional dependencies are listed.

pacman -Si totem

Loading...