Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#20313 - gstreamer0.10-ugly-plugins dependency has = instead of >=

Attached to Project: Arch Linux
Opened by Martti K├╝hne (mar77i) - Thursday, 29 July 2010, 11:36 GMT
Last edited by Allan McRae (Allan) - Thursday, 29 July 2010, 11:42 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
gstreamer0.10-ugly-plugins has x264=20100607 as dependency, but my x264 version is even more recent 20100727-1.
Although fully functional, pacman keeps asking me to overwrite it.

Steps to reproduce:
install x264-git (needed for ffmpeg-svn)
install extra/gstreamer0.10-ugly-plugins

This task depends upon

Closed by  Allan McRae (Allan)
Thursday, 29 July 2010, 11:42 GMT
Reason for closing:  Not a bug
Comment by Allan McRae (Allan) - Thursday, 29 July 2010, 11:41 GMT
This has to be fixed in the provides on x264-git:
provides=('x264=20100607')

Loading...