Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#20296 - [KDE - testing] error: unresolvable package conflicts detected

Attached to Project: Arch Linux
Opened by Alois Nespor (anespor) - Wednesday, 28 July 2010, 05:33 GMT
Last edited by Andrea Scarpino (BaSh) - Wednesday, 28 July 2010, 08:36 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Andrea Scarpino (BaSh)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

[root@lenovo etc]# pacman -S kde
resolving dependencies...
warning: provider package was selected (phonon-gstreamer provides phonon-backend)
looking for inter-conflicts...
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: kdebase-workspace and kdebase-kinfocenter are in conflict

after today pacman -Sy
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Wednesday, 28 July 2010, 08:36 GMT
Reason for closing:  Not a bug
Comment by Alois Nespor (anespor) - Wednesday, 28 July 2010, 05:35 GMT
sorry, should be properly "Category Packages: Testing"
Comment by Ionut Biru (wonder) - Wednesday, 28 July 2010, 06:11 GMT
is the first time when you try kde? in this case pacman -S testing/kde
Comment by Alois Nespor (anespor) - Wednesday, 28 July 2010, 06:15 GMT
is the first time when you try kde? - YES

in this case pacman -S testing/kde - OK, This problem does not.
Comment by Gerardo Exequiel Pozzi (djgera) - Wednesday, 28 July 2010, 08:30 GMT
-S kde is not posible at this moment, because extra/kdebase-kinfocenter (that is in kde group) exists, and kdebase-workspace conflict/replace to kdebase-kinfocenter

instead of using group kde, use pacman -S kde-meta that will works ;)

Loading...