Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#20263 - new dependency for python-mako 0.3.4: python-markupsafe

Attached to Project: Arch Linux
Opened by Alex Anthony (alex_anthony) - Friday, 23 July 2010, 14:12 GMT
Last edited by Ionut Biru (wonder) - Friday, 23 July 2010, 16:32 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
python-mako 0.3.4 uses MarkupSafe by default (I created a package for it in the AUR - python-markupsafe)
see top of http://www.makotemplates.org/CHANGES

python-markupsafe should be added as a dependency of python-mako and python-markupsafe moved to extra
This task depends upon

Closed by  Ionut Biru (wonder)
Friday, 23 July 2010, 16:32 GMT
Reason for closing:  Fixed
Comment by Alex Anthony (alex_anthony) - Friday, 23 July 2010, 14:15 GMT
should be named [python-mako] new dependency for python-mako 0.3.4: python-markupsafe
sorry

Loading...