Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#19677 - [kdelibs] is still at version 4.4.3 on ftp.archlinux.org

Attached to Project: Arch Linux
Opened by Federico Chiacchiaretta (baghera) - Wednesday, 02 June 2010, 10:05 GMT
Last edited by Ronald van Haren (pressh) - Wednesday, 02 June 2010, 10:21 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ronald van Haren (pressh)
Andrea Scarpino (BaSh)
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Hi all, I just upgraded my system to kde 4.4.4, I restarted my system and now it's totally broken because both kdelibs and kdepimlibs are still at version 4.4.3. I thought it was a fault related to the mirror I use, but checking ftp.archlinux.org/extra/os/x86_64 I found that those packages are outdated even in the main repo. I hope this can be fixed asap.

Additional info:
kdelibs and kdepimlibs 4.4.3
This task depends upon

Closed by  Ronald van Haren (pressh)
Wednesday, 02 June 2010, 10:21 GMT
Reason for closing:  Fixed
Additional comments about closing:  uploading now

Loading...