Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#19556 - [go-openoffice 3.2.0.9-2] Graphite support removed

Attached to Project: Arch Linux
Opened by Paul Gideon Dann (giddie) - Friday, 21 May 2010, 14:18 GMT
Last edited by Andreas Radke (AndyRTR) - Friday, 21 May 2010, 16:17 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Support for Graphite (libgraphite) has been removed in go-openoffice, but this is an important new technology for alphabets such at Tamil that require complex placement. If there is no good reason for its removal, the go-openoffice package should surely mirror the default OpenOffice defaults?
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Friday, 21 May 2010, 16:17 GMT
Reason for closing:  Not a bug
Additional comments about closing:  internal graphite should work fine
Comment by Paul Gideon Dann (giddie) - Friday, 21 May 2010, 14:19 GMT
Sorry, if it's not clear, I mean that the PKGBUILD comments out the directive to compile with libgraphite support. However, I believe that it should be included, as it is in the OpenOffice package.
Comment by Andreas Radke (AndyRTR) - Friday, 21 May 2010, 16:17 GMT
graphite support is not disabled. build was broken with our system library on i686 architecture. so we used the internal one that should still work. with the next release it's fixed and we will use system graphite for both architectures.

Loading...