Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#19544 - Some of the available stylesheets are not installed by the PKGBUILD.

Attached to Project: Arch Linux
Opened by Tom Gundersen (tomegun) - Thursday, 20 May 2010, 13:54 GMT
Last edited by Ionut Biru (wonder) - Thursday, 20 May 2010, 21:02 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
Some of the available stylesheets are not installed by the PKGBUILD.

Additional info:
* package version(s)

1.75.2-1

* Steps to reproduce:
Compile systemd from git:

clone git://anongit.freedesktop.org/systemd
cd systemd
./bootstrap.sh
make

The compile failes due to missing docbook stylesheets.


* To fix:

I don't know if this is the correct way, but it fixes my systed compile:

Replace
"for fn in eclipse htmlhelp javahelp lib manpages profiling template website xhtml;"
with
"for fn in eclipse htmlhelp javahelp lib manpages profiling template website xhtml xhtml-1_1;"
(see attachment)

* Note:
It also looks like some epub files are not installed, but I never used them, so I have no details.
   PKGBUILD (1.3 KiB)
This task depends upon

Closed by  Ionut Biru (wonder)
Thursday, 20 May 2010, 21:02 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#19428 
Comment by Tom Gundersen (tomegun) - Thursday, 20 May 2010, 13:58 GMT
Ehm. Very sorry, this is my first bug report. The title should of course have been:

"[docbook-xsl] Some of the available stylesheets are not installed by the PKGBUILD."
Comment by Ionut Biru (wonder) - Thursday, 20 May 2010, 21:02 GMT
please attach your build to  FS#19428 

Loading...