Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#19396 - [claws-mail] Request for Claws without support for Palm in extra

Attached to Project: Arch Linux
Opened by Hilton Medeiros (hilton) - Saturday, 08 May 2010, 16:32 GMT
Last edited by Andreas Radke (AndyRTR) - Sunday, 09 May 2010, 08:37 GMT
Task Type General Gripe
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Hello,

after installing totem and trying using it I had this issue:
bt_audio_service_open: connect() failed: Connection refused (111)

Researching I noted the problem is:
bt_audio_service_open <- libgstbluetooth.so <- bluez <- pilot-link <-
claws-mail

Then I found the claws-mail-nopalm package at AUR and update it.

My request is to have claws-mail without palm support in [extra]
and a package claws-mail-withpalm in AUR because I don't think there is
that much users of claws-mail that have a Palm, right? ;)

I know that the problem is that upstream should make Palm support as a
plugin, not shared-linked, but is it right to install bluetooth stuff with
a mail client by default in Arch? Let's make it simpler, unless there is
a very easy fix for this that I missed.
(Not 'mv libgstbluetooth.so libgstbt_ass.so'!)

I also am aware you already may have thought about this, but anyway,
this post may help someone to find out about this problem sooner
than I was able to.

Cheers.

Additional info:
* claws-mail 3.7.6
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Sunday, 09 May 2010, 08:37 GMT
Reason for closing:  Won't fix
Comment by Andreas Radke (AndyRTR) - Sunday, 09 May 2010, 08:37 GMT
You can ask upstream to change it making pilot-link and optional dependency/plugin or rebuild claws disabling this option / use the AUR version. I won't change the pkg in extra. I expect lots of other users complaining about missing Palm support.

Loading...