Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#19374 - sound-juicer fails to upload unknown album to musicbrainz

Attached to Project: Arch Linux
Opened by Thomas Dziedzic (tomd123) - Thursday, 06 May 2010, 15:15 GMT
Last edited by Aaron Griffin (phrakture) - Thursday, 06 May 2010, 16:48 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Run sound-juicer with album not in databse. Submit album, get error.


Could not open URL

Sound Juicer could not open the submission URL
Reason: Failed to execute child process "/usr/lib/firefox-3.5/firefox" (No such file or directory)


sound-juicer 2.28.2-1
This task depends upon

Closed by  Aaron Griffin (phrakture)
Thursday, 06 May 2010, 16:48 GMT
Reason for closing:  Not a bug
Additional comments about closing:  pebkac :)
Comment by Ionut Biru (wonder) - Thursday, 06 May 2010, 16:02 GMT
what is your default browser in System->Preferences->Preferred applications?
Comment by Thomas Dziedzic (tomd123) - Thursday, 06 May 2010, 16:40 GMT
Hmmm, it was set to 3.5.. I never set it, which is obviously wrong. Changing preferred browser to firefox in the list worked.

Loading...