Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#19355 - [koffice] add kexi to koffice group

Attached to Project: Arch Linux
Opened by Ike Devolder (BlackEagle) - Tuesday, 04 May 2010, 13:21 GMT
Last edited by Ronald van Haren (pressh) - Wednesday, 26 May 2010, 19:28 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Ronald van Haren (pressh)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Koffice 2.2 rc1 has kexi on board, why not pack it ?

Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:

check source, kexi is there, it is not packaged.
This task depends upon

Closed by  Ronald van Haren (pressh)
Wednesday, 26 May 2010, 19:28 GMT
Reason for closing:  Fixed
Additional comments about closing:  kexi and kexi-doc are added in koffice 2.2.0 (soon to be released)
Comment by Ronald van Haren (pressh) - Tuesday, 04 May 2010, 16:08 GMT
Needs a bit more testing before it is included, this release was mostly to close some feature requests which I didn't want to delay any longer. Kexi will be there in the final 2.2 release or the next release candidate though if it is stable enough.

If you have time to test it I'll be happy to know how it runs.
Comment by Ike Devolder (BlackEagle) - Tuesday, 04 May 2010, 16:50 GMT
for the feature requests was it not enough to go to 2.1.2 ?

since this is a prerelease 2.2 rc1 i thought it would be in testing :) ( with kexi included then )

i have tested it a little bit, but not yet kexi, had some problems kword crashing when closing unsaved documents, for the rest kpresenter and kspread seem to be working fine

if i find some time to test i will get to it and try some stuff with kexi
Comment by Ronald van Haren (pressh) - Tuesday, 04 May 2010, 17:04 GMT
nah, 2.2 rc runs actually more stable for me compared to 2.1. There are less crashes for me in kword. Don't forget that officially 2.1 was an unstable release and 2.2 will still be for quite some parts. If I'm not mistaken kword and kspread should be considered stable from 2.2 on (though they may change this again).

I know it is debatable if a release candidate of a more stable unstable release is actually more stable than a stable more unstable release... if you know what I mean. I figured it was for the best as kword introduces some nice features like docx support.

Comment by Ike Devolder (BlackEagle) - Tuesday, 04 May 2010, 18:34 GMT
yes ok, the office 2007 fileformat support is indeed very handy, it was must i say also the first thing i tried :)

Loading...