Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#19221 - [pstoedit] plugin close problem

Attached to Project: Arch Linux
Opened by Ike Devolder (BlackEagle) - Friday, 23 April 2010, 12:55 GMT
Last edited by Ronald van Haren (pressh) - Thursday, 26 August 2010, 15:18 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ronald van Haren (pressh)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No

Details

Description:

pstoedit: version 3.50 / DLL interface 108 (build Apr 23 2010 - release build - g++ 4.5.0) : Copyright (C) 1993 - 2009 Wolfgang Glunz
libplot: supply of user-defined colors is exhausted
Inconsistency detected by ld.so: dl-close.c: 731: _dl_close: Assertion `map->l_init_called' failed!


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:

I cant give the file where it happens, its work only stuff


the problem is fixed using the patches found in gentoo, attached a pkgbuild
This task depends upon

Closed by  Ronald van Haren (pressh)
Thursday, 26 August 2010, 15:18 GMT
Reason for closing:  Fixed
Additional comments about closing:  3.50-4
Comment by Ike Devolder (BlackEagle) - Friday, 23 April 2010, 13:04 GMT
as you can see the build is from today, but thats because pstoedit segfaults because of a dependency to gcc-libs

the build as in the tarball fixes the above stated problem
Comment by Pierre Gueth (elcerdo) - Wednesday, 11 August 2010, 09:07 GMT
PKGBUILD in above tarball fixes the problem.

Loading...