AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#19198 - libiphone-git error

Attached to Project: AUR web interface
Opened by Jesus Tobajas (heyoka) - Wednesday, 21 April 2010, 17:04 GMT
Last edited by Andrea Scarpino (BaSh) - Wednesday, 21 April 2010, 17:41 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version 1.6.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

the PKGBUILD did't have the correct url to download the sources.
Here go the correct PKGBUILD with the correct url
   PKGBUILD (1.3 KiB)
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Wednesday, 21 April 2010, 17:41 GMT
Reason for closing:  Not a bug
Additional comments about closing:  **This is the bug tracker for the AUR.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR.

- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Loading...