Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#19178 - [gnome-games] lightsoff package error

Attached to Project: Arch Linux
Opened by Vampir achtneunacht (Vamp898) - Tuesday, 20 April 2010, 00:05 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 20 April 2010, 15:47 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Ionut Biru (wonder)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The game Lightsoff doesn´t work

i get an Couldn't load selected theme... and on #gnome they say its an packaging issue
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 20 April 2010, 15:47 GMT
Reason for closing:  Upstream
Additional comments about closing:  reported upstream
Comment by Jan de Groot (JGC) - Tuesday, 20 April 2010, 08:48 GMT
Hmm, never mind the librsvg comment... it's in depends of gnome-games. I can't reproduce your bug on 3 x86_64 systems. Can you provide additional debugging information?
Comment by Ionut Biru (wonder) - Tuesday, 20 April 2010, 11:02 GMT
ok, just debugged more and this issue is because of your gtk theme. I can reproduce it and a lot of gtk themes and is not clear if is seed bug or a theme bug. For the testing purpose, change to clearlooks and open the game.
Comment by Vampir achtneunacht (Vamp898) - Tuesday, 20 April 2010, 14:27 GMT
wow how true

works with Clearlooks

dont works with QtCurve or Murrine
Comment by Ionut Biru (wonder) - Tuesday, 20 April 2010, 14:41 GMT

Loading...