Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#18991 - [audacious] "Remove Unavailable files" does not work

Attached to Project: Arch Linux
Opened by indianahorst (indianahorst) - Wednesday, 07 April 2010, 19:16 GMT
Last edited by Ionut Biru (wonder) - Sunday, 11 April 2010, 13:43 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Since last Update of audacious to version 2.2-5 the "Remove Unavailable files" doesn't work anymore. Downgrading to 2.2.4 seems not to change this behaviour, so that it probably audacious itself isn't the problem.

Additional info:
* package version(s): audacious 2.2-5, audacious-plugins 2.2-4


Steps to reproduce:
Start audacious 2.2-5 and try to remove non existant files in the playlist by clicking "Sub" and "Remove Unavailable files".
This task depends upon

Closed by  Ionut Biru (wonder)
Sunday, 11 April 2010, 13:43 GMT
Reason for closing:  Fixed
Additional comments about closing:  2.3-1
Comment by Ionut Biru (wonder) - Saturday, 10 April 2010, 20:38 GMT
status using 2.3?
Comment by indianahorst (indianahorst) - Sunday, 11 April 2010, 09:09 GMT
In aur/audacious2-beta 2.3-3 with aur/audacious2-plugins-beta 2.3-3 everything seems to work fine.
Comment by Ionut Biru (wonder) - Sunday, 11 April 2010, 11:31 GMT
i'm talking about the one from extra.
Comment by indianahorst (indianahorst) - Sunday, 11 April 2010, 13:30 GMT
Oh, I hadn't updated my repositories... Yes, the audacious 2.3 from extra seems to work flawlessly too.

Loading...