Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#18951 - [gnome-system-tools] remove libglade and libgnomeui dependencies

Attached to Project: Community Packages
Opened by Maƫl Lavault (moimael) - Saturday, 03 April 2010, 21:07 GMT
Last edited by Ionut Biru (wonder) - Saturday, 03 April 2010, 22:12 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Hi,

With the new gnome 2.30 release, a lot of library have been deprecated.

Can you updates packages dependencies accordingly ?

Here is the complete list : http://people.gnome.org/~fpeters/299.html

For exemple gnome-system-tools do not need libglade or libgnomeui anymore and libgnome-keyring too. (but there are many other)

Thanks !
This task depends upon

Closed by  Ionut Biru (wonder)
Saturday, 03 April 2010, 22:12 GMT
Reason for closing:  Fixed

Loading...