Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#18903 - subversion is broken with upgrade to last openssl

Attached to Project: Arch Linux
Opened by Laurent Carlier (lordheavy) - Thursday, 01 April 2010, 11:25 GMT
Last edited by Pierre Schmitz (Pierre) - Thursday, 01 April 2010, 11:41 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Recent openssl upgrade broke library dependency of subversion

Additional info:
* package version(s)
subversion 1.6.9-2
openssl 1.0.0-2

Steps to reproduce:
[lordh@archMain src]$ svn status
svn: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory
This task depends upon

Closed by  Pierre Schmitz (Pierre)
Thursday, 01 April 2010, 11:41 GMT
Reason for closing:  Not a bug
Additional comments about closing:  http://mailman.archlinux.org/pipermail/a rch-dev-public/2010-April/016360.html

Loading...