Release Engineering

This project is intented for all release related issues (isos, installer, etc), under the umbrella of the ArchLinux Release Engineers
Tasklist

FS#18894 - curl is missing from ISO image

Attached to Project: Release Engineering
Opened by Michael Vergallen (mvergall) - Wednesday, 31 March 2010, 14:18 GMT
Last edited by Aaron Griffin (phrakture) - Wednesday, 31 March 2010, 19:44 GMT
Task Type Bug Report
Category ArchISO
Status Closed
Assigned To No-one
Architecture x86_64
Severity Critical
Priority Normal
Reported Version 2009.08
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

In the core install /usr/bin/curl is missing ...how are you supposed to update pacman ?

This task depends upon

Closed by  Aaron Griffin (phrakture)
Wednesday, 31 March 2010, 19:44 GMT
Reason for closing:  Not a bug
Additional comments about closing:  XferCommand set incorrectly
Comment by Allan McRae (Allan) - Wednesday, 31 March 2010, 14:35 GMT
Why would you need curl to update pacman? pacman does not use it, and if you need a more complex downloader you have wget.
Comment by Michael Vergallen (mvergall) - Wednesday, 31 March 2010, 14:57 GMT
becuase pacpan complained and didn't continue to initialise the db when U use pacman -Sy ! either i'm missing a clue here or I'm doing something wrong in my pacman mirrors should I use the http:// line instead of the ftp:// ?

Comment by Michael Vergallen (mvergall) - Wednesday, 31 March 2010, 15:27 GMT
sorry my bad ...I had the XferCommand in /etc/pacman.conf set to use curl. sorry about that. maybe that line should be removed from the pacman.conf file ? Anyway got the thing functioning in the end. Thanks for your comment it got me to think about what could be wrong...and came to the solution.

Loading...