AUR web interface

**This is the bug tracker for the AUR web interface.**

Use this tracker to report bugs or make feature requests regarding the behaviour or implementation of the AUR software.
Please read the Reporting Bug Guidelines before filing a new task.
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

- Please report bugs related to Arch Linux official packages here: http://bugs.archlinux.org/index.php?project=1
- Please report bugs for [community] packages here: http://bugs.archlinux.org/index.php?project=5
- For any packages in the AUR contact the maintainer or leave a comment on the package's detail page.

Source Code:
https://projects.archlinux.org/aurweb.git/
Tasklist

FS#18862 - [icc] Comments are not shown, even not new ones

Attached to Project: AUR web interface
Opened by Marcel Korpel (Marcel-) - Saturday, 27 March 2010, 23:58 GMT
Last edited by Loui Chang (louipc) - Sunday, 28 March 2010, 02:52 GMT
Task Type Bug Report
Category Backend
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version 1.6.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I noticed many old comments were gone, so I searched the forums for this and found:

"Louipc had to remove all comments due to encoding issues when updating the database -- see aur-general for more details."
http://bbs.archlinux.org/viewtopic.php?pid=730778#p730778

Although I understand things can go wrong and people can get children (they're just like processes, DOM nodes, etc.), I got something strange this day.

I received a notification about a new comment to icc (http://aur.archlinux.org/packages.php?ID=2252) added a few hours ago by guardian. When looking at that page, I didn't see any comments. So I just decided to post an answer to the question, and it showed up. So, where is guardian's comment?
This task depends upon

Closed by  Loui Chang (louipc)
Sunday, 28 March 2010, 02:52 GMT
Reason for closing:  Not a bug
Comment by Marcel Korpel (Marcel-) - Sunday, 28 March 2010, 00:00 GMT
Hmm, guardian could have deleted his comment himself. Can someone confirm?
Comment by Loui Chang (louipc) - Sunday, 28 March 2010, 02:52 GMT
Yep he deleted it.
Comment by Gregory Pakosz (guardian) - Saturday, 02 October 2010, 16:56 GMT
guys, i'm sorry for that

Loading...