Release Engineering

This project is intented for all release related issues (isos, installer, etc), under the umbrella of the ArchLinux Release Engineers
Tasklist

FS#18795 - [installer] make complex audit of buggy /arch/setup on installation CD ISO

Attached to Project: Release Engineering
Opened by Tomas Mudrunka (harvie) - Monday, 22 March 2010, 23:25 GMT
Last edited by Allan McRae (Allan) - Monday, 22 March 2010, 23:45 GMT
Task Type Bug Report
Category AIF
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version 2009.08
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: /arch/setup is crashing and it's nearly impossible to install arch on the first try.

i know there are sh*tloads of work on arch itself, but i have issues with installer each time, i am installing arch. and i have the same feedback from everyone who i reccomend to try arch... arch is not for newbies, but we should not be that cruel on newbies right from begining... ;-)

there are several places where arch setup can crash. especialy, when using some explicit filesystems, encryption, etc... so please take a look at this...

Steps to reproduce:
1.) download latest netinstall
2.) boot it
3.) /arch/setup
4.) try install arch (several times with various configurations)
This task depends upon

Closed by  Allan McRae (Allan)
Monday, 22 March 2010, 23:45 GMT
Reason for closing:  Not a bug
Additional comments about closing:  There is no actual bug described in this report. See comment.
Comment by Allan McRae (Allan) - Monday, 22 March 2010, 23:45 GMT
This bug report is useless... Please open new bug report(s) for each issue and describe it in detail including whether it is replicable.

Loading...