Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#18639 - [privoxy] 3.0.16-1 fail to load some sites

Attached to Project: Community Packages
Opened by Michal (broch) - Thursday, 11 March 2010, 16:57 GMT
Last edited by Lukas Fleischer (lfleischer) - Monday, 15 November 2010, 16:01 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Lukas Fleischer (lfleischer)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
since upgrade from privoxy 3.0.12-3 to privoxy 3.0.16-1, firefox fails to load some (not all) web pages.
Example:
www.agilent.com

In contrast 3.0.12-3 works without any issues and firefox loads all web pages fast
Additional info:
* package version(s)
privoxy 3.0.16-1
* config and/or log files etc.
Sysytem Arch linux i686, up to date (last system update 03-11-10)

Steps to reproduce:
install privoxy 3.0.16-1 and try to open www.agilent.com firefox never finish loading web page.
revert to privoxy 3.0.12-3 (and restart privoxy) and the same page loads fast.
This task depends upon

Closed by  Lukas Fleischer (lfleischer)
Monday, 15 November 2010, 16:01 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in 3.0.17-1.
Comment by Lukas Fleischer (lfleischer) - Monday, 15 November 2010, 00:13 GMT
Does this problem persist with 3.0.17?
Comment by Michal (broch) - Monday, 15 November 2010, 15:46 GMT
Hello Lukas,
problem is resolved.
Thank you very much

Loading...