Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#18596 - [fluidsynth] 1.1.1-2 should not depend on jack

Attached to Project: Arch Linux
Opened by Cedric Girard (Xdark) - Sunday, 07 March 2010, 19:50 GMT
Last edited by Andrea Scarpino (BaSh) - Sunday, 07 March 2010, 20:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

fluidsynth should depend on "jack-audio-connection-kit" not on "jack". There is different jack* packages but all provides "jack-audio-connection-kit".
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Sunday, 07 March 2010, 20:22 GMT
Reason for closing:  Not a bug
Additional comments about closing:  jack* packages should provide jack now, since jack-audio-connection-kit package has changed name
Comment by Ionut Biru (wonder) - Sunday, 07 March 2010, 20:17 GMT
jack-audio-connection-kit was renamed to jack so i don't see any bug here.

Loading...