Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#18580 - [nvidia] Possible fan control issues with 195.36.08; revert to 190.53 or 195.30?

Attached to Project: Arch Linux
Opened by Evangelos Foutras (foutrelis) - Saturday, 06 March 2010, 12:17 GMT
Last edited by Tobias Powalowski (tpowa) - Saturday, 06 March 2010, 17:46 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 6
Private No

Details

Description:

I got a message on my nvidia-lts [1] AUR package, with a link to an announcement [2] made by NVIDIA. It appears that some fan speed issues have been reported regarding the latest NVIDIA drivers, which can cause the graphics card to overheat and possibly get damaged. The drivers in question have been removed from the NVIDIA ftp site, and the recommendation is to switch to an version until this issue is investigated and resolved.

Additional info:
* package version(s): 195.36.08-1

----
[1] http://aur.archlinux.org/packages.php?ID=31412
[2] http://www.nvnews.net/vbulletin/announcement.php?a=39
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Saturday, 06 March 2010, 17:46 GMT
Reason for closing:  Fixed
Additional comments about closing:  downgraded extra and testing
Comment by securitybreach (securitybreach) - Saturday, 06 March 2010, 16:59 GMT
No problem here. My fans seem to be working just fine. I am running Archlinux 64 and have 2x 9500GT SLI with the 195.36.08-1 drivers installed. I have been reading about the nvidia issues for a couple of days and have not seen much of an announcement on Archlinux.org so I was wondering what is being done to address this problem.

Thanks
Comment by Thomas Bächler (brain0) - Saturday, 06 March 2010, 17:08 GMT
Quote: "We believe recent NVIDIA UNIX graphics drivers, 195.36.08 and 195.36.03, are also affected by this. Until the problem is resolved, we recommend that UNIX users revert to the 190.53 web release or the 195.30 public beta."

Loading...