Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#18427 - [vim] Complains about libruby.so.1.9

Attached to Project: Arch Linux
Opened by Evangelos Foutras (foutrelis) - Monday, 22 February 2010, 07:40 GMT
Last edited by Allan McRae (Allan) - Monday, 22 February 2010, 08:56 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Looks like ruby should be added to the list of dependencies. The error is the usual:

"vim: error while loading shared libraries: libruby.so.1.9: cannot open shared object file: No such file or directory"

Additional info:
* package version(s): vim 7.2.368-2
This task depends upon

Closed by  Allan McRae (Allan)
Monday, 22 February 2010, 08:56 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#18426 

Loading...