Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#18411 - [netcfg] exit_stderr : commande not found

Attached to Project: Arch Linux
Opened by Maxime de Roucy (akira86) - Saturday, 20 February 2010, 16:53 GMT
Last edited by James Rayner (iphitus) - Tuesday, 23 February 2010, 11:44 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To James Rayner (iphitus)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
the exit_stderr command used in net-auto-wireless isn't found because the scripte doesn't source /usr/lib/network/globals.

Additional info:
* core/netcfg 2.5.2-1

Steps to reproduce:
repeate :
sudo /etc/rc.d/net-auto-wireless start
two times

PS : sorry for my bad english
This task depends upon

Closed by  James Rayner (iphitus)
Tuesday, 23 February 2010, 11:44 GMT
Reason for closing:  Fixed
Additional comments about closing:  Should be fixed in 2.5.4

Loading...