Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#18307 - [polkit] should include replaces=('policykit') in next version.

Attached to Project: Arch Linux
Opened by Francisco Pina (Stunts) - Friday, 12 February 2010, 17:37 GMT
Last edited by Jan de Groot (JGC) - Saturday, 13 March 2010, 19:06 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 4
Private No

Details

Description:
Today I have found the following packages on my system that were not on :Extra:
policykit
policykit-gnome


Since I also have installed:
polkit
polkit-gnome

I wondered the forums and found this:

http://bbs.archlinux.org/viewtopic.php?pid=707393

As you can see on that link, pacman failed to remove policykit. However, issuing pacman -Qs policykit just provides:

local/polkit-gnome 0.96-1
PolicyKit integration for the GNOME desktop
local/polkit-qt 0.95.1-1
A library that allows developers to access PolicyKit API with a nice
Qt-style API

Additional info:
* package version(s)
3.3.3-1
* config and/or log files etc.
None that I can think of should be relevant. Feel free to tell how wrong I am.

Steps to reproduce:
See description.
This task depends upon

Closed by  Jan de Groot (JGC)
Saturday, 13 March 2010, 19:06 GMT
Reason for closing:  Implemented
Comment by Pierre Schmitz (Pierre) - Friday, 12 February 2010, 17:42 GMT
I think you misunderstood. Thtis is not related to pacman. I would just suggest that future versions of polkit should have a replaces=('policykit') in their PKGBUILD.
Comment by Josef Lusticky (EVRAMP) - Friday, 12 February 2010, 19:37 GMT
I agree with Pierre.

Loading...