Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#18163 - [maxima] wants sbcl 1.0.34, but only 1.0.35 is availabe

Attached to Project: Arch Linux
Opened by Lauri Niskanen (Ape) - Thursday, 04 February 2010, 18:26 GMT
Last edited by Giovanni Scafora (giovanni) - Thursday, 04 February 2010, 20:02 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ronald van Haren (pressh)
Giovanni Scafora (giovanni)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


Sbcl was recently updated from 1.0.34 to 1.0.35. Maxima requires exactly version 1.0.34, so the update breaks maxima.
This task depends upon

Closed by  Giovanni Scafora (giovanni)
Thursday, 04 February 2010, 20:02 GMT
Reason for closing:  Fixed
Comment by Thomas Dziedzic (tomd123) - Thursday, 04 February 2010, 19:35 GMT
would rebuilding maxima fix this?
Comment by Giovanni Scafora (giovanni) - Thursday, 04 February 2010, 19:38 GMT
I'm rebuilding maxima against sbcl 1.0.35