Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#17985 - Can't copy & paste tables from go-oo calc to go-oo writer

Attached to Project: Arch Linux
Opened by Francisco Pina (Stunts) - Sunday, 24 January 2010, 12:43 GMT
Last edited by Allan McRae (Allan) - Sunday, 24 January 2010, 13:08 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Go-oo tables seem to be having problem when being copied & pasted to writer. When I attempt to do this, the table doesn't show up at all in writer, and I can't input anything else to it. After a short while writer crashes. Sometimes, I haven't been able to determine when, calc crashes too. I've further tested copying a table from gnumeric to Writer and it works. However, copying a calc table into abiword causes abiword to crash too. gnumeric to Abiword works fine too.


Additional info:
* package version(s)
go-oo at latest version:
extra/go-openoffice 3.1.1.5-1

* config and/or log files etc.
Not applicable

Steps to reproduce:
Open go-oo writer and calc;
Type something into calc in a few cells (2x2 will do);
Select the cells you typed data into and copy them to the clipboard;
Go to Writer and paste from clipboard;
"Enjoy" the crash...

Could be related to:
http://bugs.archlinux.org/task/17369 - But in here the only complaints are about empty tables.
http://bugs.gentoo.org/289665 - Seems to be this, but in Arch.
https://bugzilla.novell.com/show_bug.cgi?id=567846 - Appears to be related. I'll add my confirmation, just in case.
This task depends upon

Closed by  Allan McRae (Allan)
Sunday, 24 January 2010, 13:08 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#17369 
Comment by Allan McRae (Allan) - Sunday, 24 January 2010, 13:07 GMT
See  FS#17369 

Loading...