Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#17889 - [amarok] 2.2.2-3 "Pause" button acts like "Play"

Attached to Project: Arch Linux
Opened by Andrew D. (andrewd18) - Monday, 18 January 2010, 16:17 GMT
Last edited by Andrea Scarpino (BaSh) - Monday, 18 January 2010, 18:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Tobias Powalowski (tpowa)
Andrea Scarpino (BaSh)
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The UI does not behave in a logical manner. I have a "Pause" button available to me when playing music (see attached screenshot), but when I click it to pause my track, it instead restarts the track from the beginning as if I had hit the "Play" button. Either the icon needs to reflect the behaviour or the behaviour needs to reflect the icon.

Additional info:
* Package version: amarok 2.2.2-3

Steps to reproduce:
1. Play a song.
2. Click the pause button.
3. Song restarts from beginning, unpaused.
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Monday, 18 January 2010, 18:22 GMT
Reason for closing:  Not a bug
Comment by Andrew D. (andrewd18) - Monday, 18 January 2010, 16:18 GMT
This behaviour happens whether or not I am viewing the main toolbar or the "slim" toolbar, which is shown in the screenshot.
Comment by Andrea Scarpino (BaSh) - Monday, 18 January 2010, 18:04 GMT
works here. You already tried to remove amarok configuration files?
Comment by Andrew D. (andrewd18) - Monday, 18 January 2010, 18:20 GMT
Bombing my .kde4/share/config/amarok* and .kde4/share/apps/amarok/* files seems to have done the trick. Must have been something weird left over from a previous installation. Thank you.

Loading...