Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#17805 - [pacman] pacman should use colors

Attached to Project: Pacman
Opened by Peter Avramucz (muczyjoe) - Tuesday, 12 January 2010, 20:05 GMT
Last edited by Andrea Scarpino (BaSh) - Tuesday, 12 January 2010, 21:02 GMT
Task Type Feature Request
Category General
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version 3.3.3
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Pacman should use colors because that would make information written out more readable.
Here is a PKGBUILD with a patch so it's almost ready: http://aur.archlinux.org/packages.php?ID=11827
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Tuesday, 12 January 2010, 21:02 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#1273 
 FS#4481 

Loading...