Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#17744 - [networkmanager] 3g modem functionality has gone in 0.7.998?

Attached to Project: Arch Linux
Opened by Lex Rivera (x-demon) - Friday, 08 January 2010, 07:03 GMT
Last edited by Ionut Biru (wonder) - Tuesday, 12 January 2010, 13:25 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Ionut Biru (wonder)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
There is no more /lib/udev/nm-modem-probe
and
/lib/udev/rules.d/77-nm-probe-modem-capabilities.rules
And 3g modems stopped working after that update.


Steps to reproduce:
upgrade to 0.7.998
This task depends upon

Closed by  Ionut Biru (wonder)
Tuesday, 12 January 2010, 13:25 GMT
Reason for closing:  Implemented
Additional comments about closing:  modemmanager hit repos
Comment by Lex Rivera (x-demon) - Friday, 08 January 2010, 09:41 GMT
it would be also nice to add this patch - that allows using of sierra 88x 3g modems with NM.
Comment by Ionut Biru (wonder) - Friday, 08 January 2010, 21:19 GMT Comment by Lex Rivera (x-demon) - Friday, 08 January 2010, 21:52 GMT
already in AUR.
Comment by Ionut Biru (wonder) - Saturday, 09 January 2010, 22:14 GMT
please test svn modemmanager and let me know how is working
Comment by Lex Rivera (x-demon) - Sunday, 10 January 2010, 07:40 GMT
it works, but why you get distro from arch ftp?
Comment by Ionut Biru (wonder) - Sunday, 10 January 2010, 09:20 GMT
since is a git snapshot.

Loading...