Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#17636 - [gdm] can't click with mouse

Attached to Project: Arch Linux
Opened by mattia (nTia89) - Tuesday, 29 December 2009, 13:40 GMT
Last edited by Ionut Biru (wonder) - Friday, 03 December 2010, 19:17 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Ionut Biru (wonder)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
can't click with mouse on button

PS: GDM 2.28.1 works well

Additional info:

* gdm 2.28.2
* gnome-session 2.28.0


Steps to reproduce:

login as ''user1''
then ''Change user'' by ''Close your session''
login as ''user2'' then ''Logout'' from user2
when you are in gdm window you can't use mouse for clicking BUT keyboard works so i must use TAB to switching between button
This task depends upon

Closed by  Ionut Biru (wonder)
Friday, 03 December 2010, 19:17 GMT
Reason for closing:  Fixed
Additional comments about closing:  2.32
Comment by Matthew (piezoelectric) - Saturday, 09 January 2010, 16:37 GMT
I've been having this same problem for a while now. The problem is, it doesn't always happen. I can't say that I can tie it to any particular GDM version. To be honest I thought I was through with it, but it happened again last night. I'm also not sure if the GDM is even responsible for this because the screen you're referring to is the 'locked screen' dialog. So it might be a gnome-screensaver issue are something. At the very least, I can confirm that this is happening. Can't click on buttons, can tab to them and press enter.
Comment by Ionut Biru (wonder) - Saturday, 03 April 2010, 15:53 GMT
status on this using 2.30?
Comment by mattia (nTia89) - Saturday, 03 April 2010, 16:05 GMT
great !

with new packages no bug !

by me we can close .......
Comment by Matthew (piezoelectric) - Saturday, 03 April 2010, 18:50 GMT
Sorry but this is still happening to me.
Comment by Ionut Biru (wonder) - Saturday, 03 April 2010, 18:51 GMT
@Matthew please report this issue upstream. as you see, this wasn't fixed miraculous without noticing upstream.
Comment by Matthew (piezoelectric) - Saturday, 03 April 2010, 21:45 GMT
Ok. I will report it upstream, or post a link to a bug if I find one. (I know this isn't an Arch-specific issue because I've seen it in Ubuntu). Either way, can you change the category to upstream, and leave it open, so we at least have a good place to talk about it?

BTW - As far as I can tell, it always seems to happen with the same user's lock-screen dialog. I might try and purge his gconf settings...
Comment by Ionut Biru (wonder) - Friday, 03 December 2010, 14:03 GMT
still an issue with 2.32?
Comment by mattia (nTia89) - Friday, 03 December 2010, 16:42 GMT
all works!!! by me we can close this bug

Loading...