Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#17581 - [ekg2] package has no ncurses plugin

Attached to Project: Community Packages
Opened by lyrr (lyrr) - Tuesday, 22 December 2009, 22:07 GMT
Last edited by Mateusz Herych (Partition) - Wednesday, 23 December 2009, 21:14 GMT
Task Type Bug Report
Category
Status Closed
Assigned To Mateusz Herych (Partition)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

There is no ncurses plugin in ekg2 package, so ekg2 will use readline UI instead. However everything is fine on i686.
This task depends upon

Closed by  Mateusz Herych (Partition)
Wednesday, 23 December 2009, 21:14 GMT
Reason for closing:  Fixed
Comment by Ionut Biru (wonder) - Tuesday, 22 December 2009, 22:47 GMT
maybe x86_64 was built in a clean chroot and i686 no?
Comment by lyrr (lyrr) - Tuesday, 22 December 2009, 23:42 GMT
I don't know, it's the package from community repo. I tried to build it on my machine varying configure options but got the same result. I used the latest version of ekg cause I can't get the same as in repo.

Loading...