Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#17480 - [security] [gimp] image handling plugins integer overflows

Attached to Project: Arch Linux
Opened by Greg (dolby) - Saturday, 12 December 2009, 22:09 GMT
Last edited by Eric Belanger (Snowman) - Sunday, 13 December 2009, 03:07 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Gimp versions prior to 2.6.8 are affected by
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1570
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3909

Updating the application solves these.
This task depends upon

Closed by  Eric Belanger (Snowman)
Sunday, 13 December 2009, 03:07 GMT
Reason for closing:  Fixed
Comment by Eric Belanger (Snowman) - Sunday, 13 December 2009, 01:09 GMT
FYI: I'll update it.

Loading...