Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#17017 - [mousepad] search only works once

Attached to Project: Arch Linux
Opened by christopher rogers (godane) - Thursday, 05 November 2009, 02:58 GMT
Last edited by Allan McRae (Allan) - Saturday, 07 November 2009, 00:34 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Mousepad search for some reason is disabled after the first search. I believe this is a archlinux bug since its doesn't happened on wolvix 2.0.0 beta 1.

Additional info:
* package version(s)
mousepad 2.1.6-1


Steps to reproduce:
Search twice to see the find button disable.
This task depends upon

Closed by  Allan McRae (Allan)
Saturday, 07 November 2009, 00:34 GMT
Reason for closing:  Fixed
Additional comments about closing:  2.1.6-2
Comment by Allan McRae (Allan) - Thursday, 05 November 2009, 03:09 GMT
I have also noticed this. I believe it started happening around the time of the GNOME update so it may be GTK related. I have not investigated further.
Comment by Allan McRae (Allan) - Thursday, 05 November 2009, 03:12 GMT Comment by christopher rogers (godane) - Thursday, 05 November 2009, 07:15 GMT
Here is the PKGBUILD for the rebuild with patch.

The patch fixes the problem btw. Search works like it should again.
   PKGBUILD (0.9 KiB)

Loading...