Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#16925 - [abiword] Abicollab lack

Attached to Project: Arch Linux
Opened by lorenzo (neuromante) - Friday, 30 October 2009, 17:10 GMT
Last edited by Giovanni Scafora (giovanni) - Friday, 30 October 2009, 18:19 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Giovanni Scafora (giovanni)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Abiword 2.8.1 doesn't seem to support abicollab. There is no way to connect to abicollab via tcp or xmpp or whatever protocol.
That's because Abiword is not built with asio (in community) and these lines are not passed to configure during the configuration:
--enable-collab-backend-telepathy --enable-collab-backend-xmpp --enable-collab-backend-tcp --enable-collab-backend-service


This task depends upon

Closed by  Giovanni Scafora (giovanni)
Friday, 30 October 2009, 18:19 GMT
Reason for closing:  Won't implement
Comment by Giovanni Scafora (giovanni) - Friday, 30 October 2009, 18:19 GMT
I don't want to add another package to the extra repo.
If you need abicollab support, add it and rebuild abiword via ABS.

Loading...