Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#16922 - [vino] [vinagre] Doesn't support telepathy.

Attached to Project: Arch Linux
Opened by Maël Lavault (moimael) - Friday, 30 October 2009, 14:32 GMT
Last edited by Ionut Biru (wonder) - Wednesday, 04 November 2009, 14:09 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Ionut Biru (wonder)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No



When i try to share my desktop using empathy im, i got this message : Vino doesn't support telepathy. And when someone try to share his desktop with me, i have an error message who said that i dont have the right software installed and the rfb service is missing.
I guess this is due to a missing build option.

Additional info:
* package version(s) : Vino 2.28.1-1, Empathy

Steps to reproduce:

Just try to share your desktop with a jabber contact.
This task depends upon

Closed by  Ionut Biru (wonder)
Wednesday, 04 November 2009, 14:09 GMT
Reason for closing:  Implemented
Additional comments about closing:  for this stuff to work over empathy you need vino and vinagre
Comment by Ionut Biru (wonder) - Friday, 30 October 2009, 17:14 GMT
vino can't have support for that until telepathy and empathy are moved in extra.
Comment by Maël Lavault (moimael) - Friday, 30 October 2009, 18:37 GMT
And have you an idea of when it will happend ? Because i saw that archlinux maintainer dont use empathy, so they dont want to maintain it in extra :s
Comment by Ionut Biru (wonder) - Friday, 30 October 2009, 18:54 GMT
i have to contradict. i'm the maintainer of empathy all telepathy and i use it daily. the problem is that i'm only a TU and i only have rights on community. We have to find a developers that wants to maintain and only then can be moved in extra.
Comment by Maël Lavault (moimael) - Saturday, 31 October 2009, 01:24 GMT
It would be great, have you an idea, who to ask ? Because for now, i've tried telepathy with a karmic user under jabber -> share the desktop doesn't work, audio and video call doesn't work too and i was unable to send a file without error :s
I would like to see something is working :p
Comment by Ionut Biru (wonder) - Saturday, 31 October 2009, 09:30 GMT
ask Ramon, i know that him had the intention.
you know that this is not a forum? the best place for such things is forum. about your problem, be sure you installed optional dependency for farsight2 or better, for testing purpose, all gstreamer packages.