Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#16822 - [rhythmbox] crash if empathy is not running and you have select status plugin

Attached to Project: Arch Linux
Opened by mattia (nTia89) - Saturday, 24 October 2009, 15:12 GMT
Last edited by Jan de Groot (JGC) - Sunday, 08 November 2009, 15:09 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

rhythmbox crash if empathy is not running and you have select status plugin

Additional info:

* rhythmbox 0.12.5
* empathy 2.28.1
This task depends upon

Closed by  Jan de Groot (JGC)
Sunday, 08 November 2009, 15:09 GMT
Reason for closing:  Fixed
Comment by Gerardo Exequiel Pozzi (djgera) - Saturday, 24 October 2009, 16:06 GMT
  • Field changed: Status (Unconfirmed → Assigned)
  • Field changed: Category (Packages: Extra → Upstream Bugs)
  • Field changed: Severity (High → Medium)
  • Task assigned to Jan de Groot (JGC)
By your description looks like an upstream issue. Please report to it if not already reported and paste link here. Thanks.
Comment by Thomas Dziedzic (tomd123) - Saturday, 07 November 2009, 22:08 GMT
I can't confirm this. I am running rhythmbox 0.12.5-1 with the IM status plugin enabled and without empathy running. Everything works here, no crashes.
Comment by Laszlo Papp (djszapi) - Saturday, 07 November 2009, 22:11 GMT
What does it mean exactly "rhythmbox crash" ?
Comment by Thomas Dziedzic (tomd123) - Sunday, 08 November 2009, 01:34 GMT
Can you please attach some kind of backtrace or something? otherwise this will probably get closed soon.
Comment by mattia (nTia89) - Sunday, 08 November 2009, 14:19 GMT
i've updated system and magically no more problem.....
Comment by Laszlo Papp (djszapi) - Sunday, 08 November 2009, 14:49 GMT
What were updated ? What were changed ?

Loading...