Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#16641 - [gnome-build] Needs rebuild, linked against old gdl

Attached to Project: Arch Linux
Opened by Gerardo Exequiel Pozzi (djgera) - Wednesday, 14 October 2009, 14:07 GMT
Last edited by Jan de Groot (JGC) - Tuesday, 20 October 2009, 09:26 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

extra/gnome-build-2.24.1-1:NEEDED libgdl-1.so.0

New soname is extra/gdl-2.28.0-1:SONAME libgdl-1.so.3
This task depends upon

Closed by  Jan de Groot (JGC)
Tuesday, 20 October 2009, 09:26 GMT
Reason for closing:  Won't fix
Additional comments about closing:  gnome-build has been removed from repositories.
Comment by Jan de Groot (JGC) - Wednesday, 14 October 2009, 14:17 GMT
gnome-build should be deleted from repositories, as it's no longer part of GNOME 2.28. The required files have been merged into anjuta.

Loading...