Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#16639 - psi package requires qt package

Attached to Project: Arch Linux
Opened by Butcher Blues (Butcher) - Wednesday, 14 October 2009, 13:17 GMT
Last edited by Pierre Schmitz (Pierre) - Wednesday, 14 October 2009, 13:27 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

psi package requires qt, but it is not marked as dependency, as you can see here http://www.archlinux.org/packages/extra/i686/psi/

I get this error when I try to run Psi:
psi: error while loading shared libraries: libQtDBus.so.4: cannot open shared object file: No such file or directory

Additional info:
* psi 0.13-1
This task depends upon

Closed by  Pierre Schmitz (Pierre)
Wednesday, 14 October 2009, 13:27 GMT
Reason for closing:  Not a bug
Additional comments about closing:  psi depends on qca which depends on qt. So a direct depend on qt is not needed.

Loading...