Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#16593 - [qemu] Missing dependency libsasl

Attached to Project: Arch Linux
Opened by Thomas McGrew (mcgrew) - Monday, 12 October 2009, 18:57 GMT
Last edited by Ionut Biru (wonder) - Monday, 16 November 2009, 18:40 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Installing qemu with pacman does not install libsasl. Attempting to run qemu fails with:
qemu: error while loading shared libraries: libsasl2.so.2: cannot open shared object file: No such file or directory


Additional info:
* package version(s)
extra/qemu 0.11.0-1

* config and/or log files etc.


Steps to reproduce:
Install qemu to a fresh Arch Linux setup without installing any packages which depend on libsasl. Run qemu.
This task depends upon

Closed by  Ionut Biru (wonder)
Monday, 16 November 2009, 18:40 GMT
Reason for closing:  Fixed
Comment by Laszlo Papp (djszapi) - Saturday, 07 November 2009, 15:15 GMT
I've tested and yeah you're right.
   PKGBUILD (1.2 KiB)

Loading...