Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#16548 - [brasero] estimated speed wrong

Attached to Project: Arch Linux
Opened by mattia (nTia89) - Friday, 09 October 2009, 20:23 GMT
Last edited by Allan McRae (Allan) - Thursday, 22 October 2009, 11:47 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Allan McRae (Allan)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

i've see very wrong speed estimation when i write a dvd.

i see about "700 KiB/s (0,5x)" but i've write (i hope), i've selected my dvd at 4x

Additional info:

* brasero 2.28.0
* write an image on a blank dvd+r


Steps to reproduce:

write a dvd
This task depends upon

Closed by  Allan McRae (Allan)
Thursday, 22 October 2009, 11:47 GMT
Reason for closing:  Fixed
Comment by Gerardo Exequiel Pozzi (djgera) - Friday, 09 October 2009, 20:29 GMT
  • Field changed: Status (Unconfirmed → Waiting on Response)
  • Task assigned to Allan McRae (Allan)
Check the real speed, for example with iostat or vmstats, otherwise please report to upstream if not already reported. Thanks.
Comment by mattia (nTia89) - Saturday, 10 October 2009, 09:49 GMT
i'm sure that was 4x speed instead 0,4x because for burning 2,6GB burner have required not much time
Comment by Allan McRae (Allan) - Thursday, 22 October 2009, 08:19 GMT
Status with 2.28.2?
Comment by mattia (nTia89) - Thursday, 22 October 2009, 11:44 GMT
seems to be fixed

Loading...