Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#16495 - [postgresql] to provide postgresql-client

Attached to Project: Arch Linux
Opened by Phillip Smith (fukawi2) - Wednesday, 07 October 2009, 00:13 GMT
Last edited by Dan Griffiths (Ghost1227) - Thursday, 11 February 2010, 03:04 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Paul Mattal (paul)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Sometimes it is desirable to install only the client portion of the PostgreSQL package. I have created a 'postgresql-client' PKGBUILD in the AUR, however if the full 'postgresql' package is already installed, then 'postgresql-client' is being provided.

Can the 'postgresql' PKGBUILD be modified to provides=('postgresql-client')?

Or maybe even take a step back and use the new multi-package support of pacman to have an official 'postgresql-client' package as part of the postgresql PKGBUILD?
This task depends upon

Closed by  Dan Griffiths (Ghost1227)
Thursday, 11 February 2010, 03:04 GMT
Reason for closing:  Implemented

Loading...