Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#16357 - [epiphany] can't login in archwiki !!!

Attached to Project: Arch Linux
Opened by mattia (nTia89) - Friday, 25 September 2009, 21:54 GMT
Last edited by Roman Kyrylych (Romashka) - Saturday, 03 October 2009, 09:11 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

i can't login in ArchWiki by epiphany (gecko engine) because when i type my username it is case insensitive

Additional info:

epiphany 2.26.3

This task depends upon

Closed by  Roman Kyrylych (Romashka)
Saturday, 03 October 2009, 09:11 GMT
Reason for closing:  Works for me
Comment by Pierre Schmitz (Pierre) - Friday, 25 September 2009, 22:51 GMT
Could you be more specific? We need at least a little chance to reproduce this.
Comment by mattia (nTia89) - Saturday, 26 September 2009, 11:47 GMT
go to archwiki page and try to login
when you write your username epiphany automatically change all letters in lowercase .... so i cant login
Comment by Jan de Groot (JGC) - Sunday, 27 September 2009, 12:53 GMT
Isn't that because you saved that username/password combination once that way? AFAIK epiphany has autocompletion, but it doesn't force you to use it.

Loading...