Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#16245 - [gnome-media] gnome-volume-control won't start

Attached to Project: Arch Linux
Opened by Romain BOURGUIGNON (kaboofa) - Friday, 18 September 2009, 09:21 GMT
Last edited by Jan de Groot (JGC) - Saturday, 24 October 2009, 14:17 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Jan de Groot (JGC)
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

On x86_64 version with OSS installed, gnome-volume-control won't start and return the following error:
ERROR:misc.c:52:get_page_num: code should not be reached
Abandon


Additional info:
*Linux arch 2.6.30-ARCH #1 SMP PREEMPT Wed Sep 9 14:16:44 CEST 2009 x86_64 Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz GenuineIntel GNU/Linux
*oss 4.2_2000-1
*gnome-media 2.26.0-1

Steps to reproduce:
Open a terminal and try to launch gnome-volume-control.
This task depends upon

Closed by  Jan de Groot (JGC)
Saturday, 24 October 2009, 14:17 GMT
Reason for closing:  Fixed
Comment by Romain BOURGUIGNON (kaboofa) - Friday, 18 September 2009, 09:24 GMT
Other persons have the problem. It seems to only concern OSS. Please check http://bbs.archlinux.org/viewtopic.php?pid=621610 thread.
Comment by Gerardo Exequiel Pozzi (djgera) - Friday, 18 September 2009, 18:19 GMT
  • Field changed: Summary (gnome-volume-control won't start → [gnome-media] gnome-volume-control won't start)
  • Field changed: Status (Unconfirmed → Waiting on Response)
  • Field changed: Category (Packages: Extra → Upstream Bugs)
  • Task assigned to Jan de Groot (JGC)
Please report this to upstream with the backtrace (compile with debug symbols, and run inside gdb)
Comment by Gerardo Exequiel Pozzi (djgera) - Wednesday, 21 October 2009, 14:31 GMT
Is this still valid with Gnome 2.28?
Comment by Romain BOURGUIGNON (kaboofa) - Saturday, 24 October 2009, 13:56 GMT
It's now working since the Gnome 2.28.0 update. Thanks Gerardo.

Loading...