Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#16113 - [bmpx] missing dependencies

Attached to Project: Arch Linux
Opened by Jelle van der Waa (jelly) - Wednesday, 09 September 2009, 21:12 GMT
Last edited by Jan de Groot (JGC) - Thursday, 15 October 2009, 09:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Kevin Piche (kpiche)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The package bmpx misses dependencies for both i686 and x86_64 :

resolving dependencies...
warning: cannot resolve "gstreamer0.10-alsa", a dependency of "bmpx"
:: the following package(s) cannot be upgraded due to unresolvable dependencies:
bmpx

Do you want to skip the above package(s) for this upgrade? [Y/n]




Additional info:
I ran the check_packages.py script to check for issue's wich returned this:


bmpx --> 'gstreamer0.10-alsa'
bmpx --> 'gstreamer0.10-cdparanoia'
bmpx --> 'gstreamer0.10-vorbis'


Steps to reproduce:
This task depends upon

Closed by  Jan de Groot (JGC)
Thursday, 15 October 2009, 09:10 GMT
Reason for closing:  Duplicate
Additional comments about closing:   bug 16021 .

Loading...