Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#15980 - [transcode] compilation error on ABS

Attached to Project: Arch Linux
Opened by Eric (zebulon) - Tuesday, 18 August 2009, 20:38 GMT
Last edited by Giovanni Scafora (giovanni) - Monday, 07 September 2009, 20:23 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Giovanni Scafora (giovanni)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Hi,

I have this error when trying to recompile (using ABS/makepkg -s) during configure:

checking for sysconf(_SC_PAGESIZE)... ./configure: line 20174: syntax error near unexpected token `done'
./configure: line 20174: ` done'

Any idea ?
This task depends upon

Closed by  Giovanni Scafora (giovanni)
Monday, 07 September 2009, 20:23 GMT
Reason for closing:  Not a bug

Loading...