Release Engineering

Tasklist

FS#15800 - The submenu 'NET (ftp/http)' under 'select source' does not advance automatically to the next step

Attached to Project: Release Engineering
Opened by ChrisVS (Strider) - Wednesday, 05 August 2009, 07:21 GMT
Last edited by Gerhard Brauer (GerBra) - Friday, 07 August 2009, 08:26 GMT
Task Type Bug Report
Category AIF
Status Closed
Assigned To Gerhard Brauer (GerBra)
Dieter Plaetinck (Dieter_be)
Architecture All
Severity Low
Priority Normal
Reported Version 2009.08-alpha
Due in Version 2009.08
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

If you complete a step in AIF, it automatically advances to the next step. In the mentioned submenu this is not the case : after finishing step 2 and 3 it puts you back to step 1.
Note that I configured my network with dhcpd.
This task depends upon

Closed by  Gerhard Brauer (GerBra)
Friday, 07 August 2009, 08:26 GMT
Reason for closing:  Fixed
Comment by Dieter Plaetinck (Dieter_be) - Wednesday, 05 August 2009, 08:01 GMT
i'll check this before the actual release.
Comment by Gerhard Brauer (GerBra) - Thursday, 06 August 2009, 13:46 GMT
Reported behavior confirmed with aif from git 20090806.
Comment by Dieter Plaetinck (Dieter_be) - Thursday, 06 August 2009, 19:52 GMT Comment by Gerhard Brauer (GerBra) - Friday, 07 August 2009, 08:25 GMT
Tested and works for me...

Loading...