Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#15424 - [mesa] Extreme performance drop on RS482 (Radeon Xpress 1150/200M)

Attached to Project: Arch Linux
Opened by Filipp Andjelo (scorp) - Tuesday, 07 July 2009, 10:49 GMT
Last edited by Jan de Groot (JGC) - Saturday, 19 September 2009, 09:57 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Jan de Groot (JGC)
Architecture i686
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Look at https://bugs.freedesktop.org/show_bug.cgi?id=22654

<edit title="copy-pasted Description from above URL">

Since updating to Mesa 7.4, rendering performance decreased badly. 3D-Gaming is
not possible anymore. Even glxgears renders at max. 300 FPS now (were 1400 FPS
at better times). No errors in logs EXA+DRI activated. Look for additional
information at
https://bugs.launchpad.net/ubuntu/jaunty/+source/mesa/+bug/347569
A lot of users have this problem too. There is a patch there, may be a
solution?

</edit>
This task depends upon

Closed by  Jan de Groot (JGC)
Saturday, 19 September 2009, 09:57 GMT
Reason for closing:  Upstream
Additional comments about closing:  This is nothing we can fix, we'll have to wait for mesa 7.6.
Comment by Roman Kyrylych (Romashka) - Tuesday, 07 July 2009, 13:31 GMT
Please do not post descriptions that consist of one URL only!
You could easily copy-paste description from that bugreport.
I'll modify Details now.
Comment by Jan de Groot (JGC) - Sunday, 19 July 2009, 01:16 GMT
Is this still an issue with mesa 7.5 from testing?
Comment by Filipp Andjelo (scorp) - Sunday, 19 July 2009, 08:53 GMT
Yes. Since this is an upstream bug, I was looking for the answer directly by mesa project and they said, that the bug was fixed already and will be released with mesa-7.6, but I've tested last mesa from git yesterday and the problem is still there.

Loading...