Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#15249 - [kernel26] 2.6.30 : sleep does not work anymore

Attached to Project: Arch Linux
Opened by Etienne Lepercq (guepe) - Wednesday, 24 June 2009, 12:35 GMT
Last edited by Roman Kyrylych (Romashka) - Thursday, 23 July 2009, 12:41 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Tobias Powalowski (tpowa)
Architecture i686
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
After updating to kernel 2.6.30 yesterday, sleep mode does not work anymore. It is 100% repeatable on my laptop.
Sleep mode worked flawlessly (100% of the time !) on my centrino but does not work at all now. Entering sleep mode works, when opening the lid the laptop bips, fan starts as well as HDD. Nothing else, no boot, nothing on screen.
The only solution is to shut off the laptop then start from cold.

Additional info:
* package version(s)
* config and/or log files etc.
kernel26 2.6.30
radeon driver, ATI9600M
intel with ipw2100
Centrino, 1.8GHz
Model : thinkpad T42p

Steps to reproduce:
Enter sleep mode
Close lid
Open lid : nothing on screen even after minutes.

I don't know what log I should look after to know more (and if it is possible) but if anyone has the same problem please report.
This task depends upon

Closed by  Roman Kyrylych (Romashka)
Thursday, 23 July 2009, 12:41 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#15267 
Comment by Mateusz Tracz (matiit) - Wednesday, 24 June 2009, 14:57 GMT
Do you use pm-utils?
You didn't noticed what You use.
Comment by Etienne Lepercq (guepe) - Wednesday, 24 June 2009, 15:56 GMT
I am using gnome-power-manager (my DE is gnome)
Comment by Mateusz Tracz (matiit) - Wednesday, 24 June 2009, 16:36 GMT
Try to type pm-suspend (as root) from console
And attach dmesg and /var/log/pm-suspend.log
Comment by Etienne Lepercq (guepe) - Wednesday, 24 June 2009, 17:49 GMT
Here it is.
Comment by Mateusz Tracz (matiit) - Wednesday, 24 June 2009, 17:55 GMT
Is there something like resume.log in the /var/log/?
Comment by Etienne Lepercq (guepe) - Wednesday, 24 June 2009, 17:59 GMT
No : ls |grep resume.log returns nothing in /var/log

I attached my kernel.log...
Comment by Etienne Lepercq (guepe) - Wednesday, 24 June 2009, 18:00 GMT
Missed it sorry. Here it is
   kernel.log (155.4 KiB)
Comment by Joel (torpe23) - Saturday, 27 June 2009, 17:51 GMT
I think this is the same bug as http://bugs.archlinux.org/task/15267
Comment by Etienne Lepercq (guepe) - Wednesday, 01 July 2009, 19:28 GMT
Agreed, seems a duplicate of it.

Loading...